Pagina 5 van 5

Re: Upgrade Forum

Geplaatst: 25 aug 2017 12:54
door Fenomeen
Dat is de default instelling.
Enrico heeft het in het verleden veranderd naar openen in nieuw tabblad.

Re: Upgrade Forum

Geplaatst: 26 aug 2017 10:25
door JohanT
dikkemick schreef:
21 aug 2017 16:27
Fenomeen schreef:
21 aug 2017 14:28
Het moet mogelijk zijn om https af te dwingen.
Bij mijn weten, maar dat is niet mijn afdeling, kan dat via instellingen in de website, dus niet in de forumsoftware.
Voor mods is het ondoenlijk om al die linkjes te veranderen.
Waarschijnlijk (maar ik hoop het niet) te simpel gedacht, maar in WORD b.v. bestaat er een optie "vervang...door...." en dan "alles".
Voorbeeld: "Vervang gelt voor geld" en pas dit overal toe.
Bestaat er niet een dergelijke optie op fora? Vervang http:// in https://
Theoretisch zou het mogelijk moeten zijn om dit via MySQL uit te voeren. Dus vergelijkbaar als de Word-functionaliteit.
een beetje pseudocode, maar iets in deze zin zou mogelijk moeten zijn:

Code: Selecteer alles

UPDATE table_posts SET post= REPLACE(post, 'http://www.freethinker.nl/forum/', 'https://www.freethinker.nl/forum/')
de non-www links zijn dan niet meegenomen, maar dat is een ander verhaal.

En anders moet de .htaccess worden aangepast, zodat alle http:// wordt vervangen door https://
Wat ik zover heb gevonden en even aangepast (iemand die meer kan met .htaccess kan het vast beter opschrijven):

Code: Selecteer alles

RewriteEngine On
RewriteCond %{HTTPS} !=on
RewriteRule .* https://www.freethinker.nl/forum/%{REQUEST_URI} [R,L]
Maar ik mag aannemen dat hier binnen PHPBB wel een optie voor moet zijn.

Re: Upgrade Forum

Geplaatst: 27 aug 2017 18:42
door dikkemick
Krijg ineens kattebelletjes van oude berichten van begin juli! Foutje?

Re: Upgrade Forum

Geplaatst: 27 aug 2017 19:39
door Peter van Velzen
dikkemick schreef:
27 aug 2017 18:42
Krijg ineens kattebelletjes van oude berichten van begin juli! Foutje?
Waarschijnlijk geen foutje maar een oplossing. Je hebt ze waarschijnlijk indertijd ten onrechte niet ontvangen,

Re: Upgrade Forum

Geplaatst: 27 aug 2017 19:44
door Maria
Ik krijg een berichtje van Storm, dat ze al langere tijd niet kan inloggen, omdat ze een verkeerd wachtwoord zou hebben.
Een ander wachtwoord aanvragen werkt niet.

Re: Upgrade Forum

Geplaatst: 27 aug 2017 20:04
door Peter van Velzen
Maria schreef:
27 aug 2017 19:44
Ik krijg een berichtje van Storm, dat ze al langere tijd niet kan inloggen, omdat ze een verkeerd wachtwoord zou hebben.
Een ander wachtwoord aanvragen werkt niet.
Ik heb haar een nieuw (passend) wachtwoord gegeven en dat op haar facebook geplaatst. Hopelijk begrijpt ze het.

Re: Upgrade Forum

Geplaatst: 27 aug 2017 20:05
door N-Rico
Gelukt nu?

Re: Upgrade Forum

Geplaatst: 28 aug 2017 10:57
door JohanT
Registratie werkt weer, emails gaan er nu weer uit.
=D>

Re: Upgrade Forum

Geplaatst: 28 aug 2017 11:18
door N-Rico
Ik heb zojuist ook de .htaccess aangepast om https af te dwingen.

Gr,
N-Rico

Re: Upgrade Forum

Geplaatst: 28 aug 2017 11:35
door Peter van Velzen
N-Rico schreef:
27 aug 2017 20:05
Gelukt nu?
์Niet meteen. Bij de 2e poging heb ik eerst zelf geprobeerd in te loggen en toen bleek dat wanneer je het 3 keer fout hebt geprobeerd, je een melding krijgt waarna je zowel user-id als password opnieuw moet intoetsen. Daarna heb ik Storm verteld wat er zoal mis kon gaan en ze heeft me bedankt (zie youtube muziek

Re: Upgrade Forum

Geplaatst: 28 aug 2017 12:54
door Storm
Gelukt!!! :)

Re: Upgrade Forum

Geplaatst: 28 aug 2017 19:06
door Fenomeen
N-Rico schreef:
28 aug 2017 11:18
Ik heb zojuist ook de .htaccess aangepast om https af te dwingen.
Het lijkt te werken.

Thx!!!

Re: Upgrade Forum

Geplaatst: 28 aug 2017 19:26
door PietV.
De rust keert weder en de schaapjes komen weer aan boord. Bedankt Enrico.